Unplayable conditions.

Avatar

By 322Tyler__1 18 July 2018 16:33

Member · 5 comments

Hey! I used to use your guys' client a lot! Now I feel like I can't. The problem is, whenever I do something like open a chest, open my inventory, or bring up any menu of the sort, the game will momentarily freeze, just for half a second. If this was all, I would be okay with it. But no, it gets way worse. Sometimes when I close or just open a menu, the game will freeze for 10 seconds to a whole minute! In a game like Skywars or bedwars being stuck at the screen for even 30 seconds is a huge risk. On top of that, sometimes, the game just straight up dies on me. I will be stuck on the menu forever until I force the game to close, which is really not a good thing when your only enemy left is one person, and victory is literally a few minutes away. These issues have been occuring ever since I got the client.

And that's still not the end of it! Sometimes, when I join or leave a server, the game gets stuck on the blank screen and I have to force the game to close. And today, I experienced a really bizarre glitch. My game froze when I closed my chest, and I had to wait at least a minute before the game finally did something. It took so long I pressed the windows key to make sure my computer wasn't switched off, since my keyboard stopped being lit up. When everything cooled down, I went into the game to discover the worst thing I'd seen yet! I could move around and turn myself around, but turning myself it would be really choppy, and my normal mouse was on screen near the middle of the screen. I thought my mouse was glitching out, so I reconnected it a few times, but still the same thing. I decided, "You know what, I'll just turn on Aimbot and it'll be fine" so, I turned on Aimbot. But, another huge problem I hadn't known of occurred. My mouse's clicks weren't registering, atleast, they weren't registering in the game. The escape menu worked fine. Since I have a touchscreen, I went into setting and turned it on. it worked, but slightly moving my finger across a tiny bit of the screen would make me spin atleast 3 times. So, I just left the server. But the glitches continued! You know when you go over a server icon you get these arrows on it? Yeah, that happened with every single icon at the same time no matter where my mouse was. I breezed by that, and joined a singleplayer world. Same glitch with the mouse occured again. I cannot do a one hour session without having to close the game.

Last edited by 322Tyler__1 (18 July 2018 16:39)

Avatar

By Senk Ju 18 July 2018 18:55

Administrator · 578 comments

Hey!
If you are experiencing lag, especially when you have a menu/inventory opened, make sure 'Blur' is disabled. You can check this by right clickging 'HUD'. If if is enabled, disable it and most of the lag should be gone.
Also make sure Optifine is installed properly as it will improve performance significantly.
Do you have any other mods installed at the moment? They might interfere with LiquidBounce and thereby cause the game to lag.

The fact that Minecraft is glitching when using the touchscreen has nothing to do with LiquidBounce but Minecraft in general. It just is not optimized for the use of a touchscreen unless touchscreen mode is enabled within the game settings.


CCBlueX Co-Owner

Avatar

By 322Tyler__1 19 July 2018 01:45

Member · 5 comments

Hey! Turning off blur did solve the menu issue, but I've noticed another issue arising. Whenever I'm in a menu of the sort, in order to actually "grab" a block I have to click it and drag it into another section of the menu to actually interact with it. This really makes things like bedwars very tedious to play. This is a universal issue across all versions of my game, and started with a major menu lag spike yesterday. Taking out other mods besides optifine didn't help out with this new issue.

Last edited by 322Tyler__1 (19 July 2018 01:53)

Avatar

By Senk Ju 19 July 2018 09:45

Administrator · 578 comments

Could you show me a video of your problem? And what are the specs of your computer?


CCBlueX Co-Owner

Avatar

By 322Tyler__1 19 July 2018 11:36

Member · 5 comments

https://www.youtube.com/watch?v=GwnkEkf … e=youtu.be
(I swear I'm trying to click everything but I have to drag it.)
Specs:
i5-6300U
Intel HD 520
8 gbs ram

Last edited by 322Tyler__1 (19 July 2018 11:38)

Avatar

By Senk Ju 19 July 2018 11:55

Administrator · 578 comments

The problem with having to drag items has nothing to do with LiquidBounce but rather with your internet connection. This is what happens when the communication between the server and the client is slow. Have a look at your ping.


CCBlueX Co-Owner

Avatar

By 322Tyler__1 19 July 2018 12:00

Member · 5 comments

I swear everytime I play I have 5 bars of ping in game, my connection should be just fine.

Avatar

By 322Tyler__1 19 July 2018 13:24

Member · 5 comments

Wait nevermind I just had touchscreen mode on. Just a google search fixed it.

Avatar

By Senk Ju 19 July 2018 13:57

Administrator · 578 comments

Okay.


CCBlueX Co-Owner